23 Replies Latest reply on Apr 7, 2016 7:15 PM by jon1947

    "The following files were not imported because they could not be read"

    jon1947

      I am running Lightroom 4 version 4.4 on an iMac with El Capitan version 10.11.4.

      Until yesterday, I have been able to import my photos (taken on a Nikon D5100) directly from the SD card that holds the RAW images.

      As of yesterday, I plug in the SD card, start up Lightroom and ask to import.  This card has some previous pictures that were successfully imported last month.  The preview screen shows all photo files previously imported (including some that were deleted after original import.  It does not show any of the more recent photos that I have taken.  When I click the import button I end up with the message noted in the subject line above.  This message lists all the "new" files and the files that had been previously imported (but subsequently deleted. 

      I also have a second memory SD card with recently taken photos and tried to transfer from that card.  Same results.  The previews do, for the most part, show on the preview window but when I ask to import, the same message ultimately shows up.

      I have been reading various posts on the Communities pages and other sources.  It seems that most people have an issue with permissions but I have checked the source Get Info for the individual photos files, the folder and the SD card and all permissions are read and write.  I then checked the destination Get Info for the external hard drive that I use (and have done so successfully for months), the destination folder and subfolders and all permission are read and write as well.

      In the import screen in Lightroom, I have tried changing from Destination Folders to both All Photos and New Photos with no success.  I have tried clicking off Don't Import Suspected Duplicates with no success.

      I am now at my wit's end.

      What else can I try?