0 返信 最新の回答 日時: Apr 5, 2016 9:06 PM ユーザー:雅宏原43105819

    社内システムでFlash開発ツール及びFlashPlayerを利用しております。

    雅宏原43105819

      社内システムでFlash開発ツール及びFlashPlayerを利用しております。
      この度システムを刷新するにあたり、Flash開発ツール及びFlashPlayerの
      インストーラの配布バージョンを下記の通りで考えております。

      【現状システム】
      開発ツール:Flash Professional CS5
      配布インストーラ:FlashPlayer 10(10.1.102.64)
      ※OS:32bitwindowsXPと32bitwindows7で利用

      【新システム】
      開発ツール:Flash Professional CS5
      配布インストーラ:FlashPlayer 20
      ※OS:32bitwindows7と64bitwindows10で利用

      利用PCのOSと配布インストーラのバージョンが上がる事による非互換は
      発生しない前提で調査をおこなっておりますが、問題がある又は、注意
      すべき点等あればご指摘願います。