0 Replies Latest reply on Apr 6, 2016 9:19 AM by zavalishin

    A lot of my audio files went out of sync after switching to another computer. The project keeps conforming files forever.

    zavalishin

      Hi

      I switched my project to my laptop. As it was not as fast as my Mac I googled how to stop conforming files because it slowed down the playback and made it hard to work. The tips I found was the following:

       

      To avoid conforming when moving files between computers make sure you have the following enabled:

       

      -Write XMP ID to files on Import

      -Save Media Cache files next to originals when possible

       

      I did that. Nothing happened, the conform went on and I decided to uncheck these boxes and switch back to Mac, after realizing that my laptop would be too slow for my heavy project.

      After opening the project on my Mac computer a lot of audio files in different sequences went out of sync. And the majority of them was not conformed at all over night.

      So now there are no audio files because they are still conforming (and now it takes ages, which is not normal) and many of the files that you can playback went out of sync and got terribly mixed up.

       

      I would appreciate your help a lot.