2 Replies Latest reply on Jul 3, 2016 2:11 PM by ThorMas

    Lightroom 6.5 mac can't see certain videos to import

    moniquec24811687 Level 1

      Hi,

       

      I have an issue importing video files shot on my Sony RX100iv. When I got to 'import photos and video' I can now no longer see videos shot on that camera unless they are one type of format (mp4 H.264 AAC). However, I have previously imported videos from the same camera using different settings (mp4 H.264 Linear PCM). In short, I used to be able to see and import videos, now I can't.

       

      Previous videos imported were under Lightroom v6.3. I tried this week to import new vids still using v6.3 with no luck. Upgraded to 6.5 thinking it may work....same issue.

       

      Any suggestions?

       

      Thanks

        • 1. Re: Lightroom 6.5 mac can't see certain videos to import
          moniquec24811687 Level 1

          After hours of trouble shooting, I figured it out about 2 minutes after I posted the thread......

           

          For all those who had issues like me, for some reason Lightroom wouldn't see all the files in the folder structure created by the camera on the SD card when it is look at the SC card in the 'Devices' area of the import window. If you drill down into the folders on the SD card in the 'Files' area of the import window, then LR will recognise/see the video files in each of the folders separately.....it just doesn't see them if you have the SD card selected under the 'Devices' area (at least for videos created by my Sony Rx100iv).

           

          Hope that helps someone else

          1 person found this helpful
          • 2. Re: Lightroom 6.5 mac can't see certain videos to import
            ThorMas

            Thank you for this! I have had the exact same problem with XAVC-S videos on my RX100 III. One strange thing to note though is that this is not an issue on my PC with Lightroom.

             

            Cheers!