1 Reply Latest reply on Apr 7, 2016 11:42 AM by m_vargas

    I use macbook pro, OSX10.7.5, cannot install FP, why?

    avgush

      which version do I need?