1 Reply Latest reply on Apr 7, 2016 3:47 PM by cjphotog4

    I cant install MIkeD's autoloader, into  Photoshop CC15 I get the notice on the extension manager "This extension canot be installed, it requires Photoshop 14 or greater.

    cjphotog4

      I cant install MIkeD's autoloader, into  Photoshop CC15 I get the notice on the extension manager "This extension cannot be installed, it requires Photoshop 14 or greater.