13 Replies Latest reply on Apr 18, 2016 2:10 PM by m_vargas

    Problem upgrading from 21.0.0.197 to 21.0.0.213

    chome123

      Hi,

       

      The adobe flash player version I have installed is 21.0.0.197.

       

      I downloaded the 21.0.0.213 msi version but when I installed there's an error:

       

      "the version of the player you are trying to install is lower than what you currently installed"

       

      If I uninstalled .197 version and run the installer, it works.

       

      Can someone confirm is there anything wrong with the .msi file?

       

      thanks.