6 Replies Latest reply on Apr 11, 2016 7:59 AM by m_vargas

    Flash Player versions before 21.0.0.213 - and SIH vulnerability reports indicating installation

    justinf95697032

      We are trying to patch our vulnerabilities in our server environment in relation to the new vulnerability for Adobe Flash versions below 21.0.0.213. Our SIH program is returning that Adobe Flash Player is installed on some windows servers that we cannot find any installations of the player on.

       

      So far we have checked:

      • The registry, Adobe Flash is not installed
      • Add/Remove (appwiz.cpl), Adobe Flash is not installed
      • Program Files, Program Files (x86) and AppData/Roaming Adobe Flash is not installed


      Would there be any other locations that a Flash Player component could be installed?



      Thank you,


      Justin