4 Replies Latest reply on Apr 28, 2016 9:59 AM by Rbreish

    spot removal not working

    Rbreish

      So pretty basic. Ever since I did the most recent update to LR my spot removal will not work at all. Heal or clone. It just does nothing.

        • 1. Re: spot removal not working
          ManiacJoe Adobe Community Professional

          Mac or Windows? What version?

          What exact version of Lightroom?

          In the Preferences dialog, Performance tab, does turning off the GPU usage help?

          • 2. Re: spot removal not working
            Rbreish Level 1

            Hey Joe,

             

            Mac OS 10 Version: 10.11 [4]

             

            Lightroom version: CC 2015.5 [ 1067055 ]

            I tried tried turning off the gpu off to see if that would make a difference but no change. It all started when I hadn't logged into adobe launcher in quite some time and I saw there was an update available so I said sure why not. Ever since then it just won't work. I take that back I was correcting a blemish on a portrait and I absolutely love using the heal option. It selects an area that it thinks is the best replacement and I could move it around if I felt a better spot would work better but at the end of the day that blemish is still there but just almost hazed over. Thats about the extend the spot removal tool does for me whereas before it worked like a charm and you would never know that blemish was there it was so evenly blended in. Thanks for taking the time to investigate this with me.

             

            -Rob

            • 3. Re: spot removal not working
              cppasm Level 3

              Show us a screenshot of Spot Removal tool settings window.

              Especially interested in Opacity setting.

              • 4. Re: spot removal not working
                Rbreish Level 1

                Right on the mark. It defaulted to lowest opacity settings. Thank you!