1 Reply Latest reply on Apr 9, 2016 11:52 AM by Szalam

    Cinema 4D installation error

    Wilson1953 Level 1

      I just updated CC and now when I use After Effects, and try to open a new cineware 4D Lite composition, I get the following message: Installation Error. CINEMA 4d VERSION (16.038) does not match Resource folder version (16.028)! Please reinstall CINEMA 4D correctly!  Not sure how to do that considering it comes inside AE.  Any help?