0 Replies Latest reply on Apr 9, 2016 6:52 PM by aus

    I get "Some of the application components are missing from the Application Directory" message when I try to start Photoshop 2015 CC. I've retried install Plus Updates several times

    aus
      • Install of LR CC has worked fine (after a couple of attempts)
      • How do I work out what components are missing install seems to stop at 74%
      • Only error message in PDApp.log is "04/09/16 22:07:10:405 | [ERROR] |  | ASU | OPM | P7Native |  |  | 8444 | OOBElib returned error: 1"
      • Last line in PDApp.log is "[INFO] |  | ASU | OPM | P7Native |  |  | 6348 | Default user found for client_id: CreativeCloud_v3_5"

       

      I have Lightroom 5, Lightroom CC and Photoshop CS5 installed

      I've tried install with both firewall and antivirus disabled

       

      No offence but:

      • having to look at multiple log files that contain a complete history of all installs (would be good if it created a single log file/install
      • very vague error messages

      is not a good customer experience.