9 Replies Latest reply on Apr 10, 2016 8:38 AM by nicolem75823193

    Cannot find option Watermark in Lightroom

    akceberksa

      I am trying lightroom for 30 days. I would like to try te function to watermark my photos before I put them on the internet. I do not find the function. Can you help me?

        • 1. Re: Watermark
          Alfred Pennyworth Level 4

          There is an option in the Export dialog to include a watermark on the exported photos, you can create one or use an existing one if you have one, if it is a graphic watermark, as against just a text one, it has to be in PNG format for it to work. Once created they are available to you any time you wish to use them. Good luck

          • 2. Re: Watermark
            nicolem75823193

            Don't mean to butt in but, I have done that, and my watermarks are still not appearing on my photos.  I have to open them in Photoshop and insert a text box (which if there is a way in Lightroom, I don't know how to do it.  Only had Lightroom for a few days)  I've uninstalled Lightroom and reinstalled thinking maybe something happened in the download, and I've restarted my computer several times just in case.  I'd tried with the generic copyright that it has, and have created three to see if I could get one of them to work.  When I export the Watermark box is checked off and I've selected different ones to see if anything would work. I signed up for the year and I really don't want to pay for this if I can't get all the services. Please help, it's annoying me.

            • 3. Re: Watermark
              Alfred Pennyworth Level 4

              You can create watermarks in LR. Could you explain in more detail how you are exporting the photos from LR. You say the box is off, this needs to be selected and the watermark selected.

              • 4. Re: Watermark
                Per Berntsen Adobe Community Professional

                You are probably exporting as originals, in which case no edits you have done will show up, and Watermark will be greyed out.

                In the Export dialog, choose jpg, psd or tiff under File settings > Image format.

                • 5. Re: Watermark
                  nicolem75823193 Level 1

                  I mean checked off as in there is a check mark in the box.

                   

                  This is what I did:

                  Edit

                  Edit watermark

                  Created new watermark

                  Saved watermark

                   

                  Edited photo in the develop module

                  Exported photo to desktop folder

                  When exporting I selected the watermark check box (there was a check mark in the box) and then selected a watermark, and exported.

                   

                  Every watermark I have created, and the "custom" one that came with the program does not appear on my photo.

                   

                  Is that better?

                  • 6. Re: Watermark
                    nicolem75823193 Level 1

                     

                    Do you mean in this box is where I make the change?

                    • 7. Re: Watermark
                      Per Berntsen Adobe Community Professional

                      You have chosen jpg, which is fine.

                      Watermarking is further down in the dialog, and not showing in your screenshot.

                      But if it's checked, it should work.

                      Are you sure that you're looking at the exported file, and not the original?

                      To make sure, create a folder on your desktop, and do an export to that folder, and check the file.

                      • 8. Re: Watermark
                        Alfred Pennyworth Level 4

                        How are the opacity setting and position setting in the editor set in LR, and are you using a specific font, as there was previous bug which I thought was sorted, which was connected to a font?

                        • 9. Re: Watermark
                          nicolem75823193 Level 1

                          Thank you so much everyone!!! It must have been the font I had picked, because once I changed that it worked!!! You guys were a great help, thank you very much!