1 Reply Latest reply on Aug 7, 2008 7:58 AM by Newsgroup_User

    missing data in ColumnChart

    finecur Level 1
      Hi everyone:

      I am using ColumnChart and my data is like this:

      <mx:Object name="R Winn" obp=".353" slg=".445" avg=".300" />
      <mx:Object name="P Feliz" slg=".418" avg=".253" />
      <mx:Object name="O Vizquel" obp=".305" slg=".316" avg=".246" />
      <mx:Object name="B Molina" obp=".298" slg=".433" avg=".276" />
      <mx:Object name="R Durham" obp=".295" slg=".343" avg=".218" />

      Please note that for "P Feliz", I am missing opb. I found thta in this case, the y axis of my ColumnChart does not auto-adjust. It show a default 0-40 range and never change, which left my chart tiny by the ground.

      How can I fix this? I do not want to add obp=0 in my data.

      Thank you very much.

      ff
        • 1. Re: missing data in ColumnChart
          Level 7

          "finecur" <webforumsuser@macromedia.com> wrote in message
          news:g7dkd3$5tl$1@forums.macromedia.com...
          > Hi everyone:
          >
          > I am using ColumnChart and my data is like this:
          >
          > <mx:Object name="R Winn" obp=".353" slg=".445" avg=".300" />
          > <mx:Object name="P Feliz" slg=".418" avg=".253" />
          > <mx:Object name="O Vizquel" obp=".305" slg=".316" avg=".246" />
          > <mx:Object name="B Molina" obp=".298" slg=".433" avg=".276" />
          > <mx:Object name="R Durham" obp=".295" slg=".343" avg=".218" />
          >
          > Please note that for "P Feliz", I am missing opb. I found thta in this
          > case,
          > the y axis of my ColumnChart does not auto-adjust. It show a default 0-40
          > range
          > and never change, which left my chart tiny by the ground.
          >
          > How can I fix this? I do not want to add obp=0 in my data.
          >
          > Thank you very much.

          http://tinyurl.com/55otzl