6 Replies Latest reply on Dec 22, 2008 10:12 AM by tzeng

    AIR 1.5 won't let me install my exported release build

    flexchief Level 1
      Hi,

      I am running AIR 1.5 (version 1.5.0.7220 to be precise). I have exported a release build of a small project called Test using Flex Builder 3 version 3.0.205647.

      Now when I got to try and run the Test install package I get a message saying: "This application requires a version of Adobe Integrated Runtime (AIR) which is no longer supported. Please contact the application author for an updated version".

      I have tried changing the Descriptor File to <application xmlns=" http://ns.adobe.com/air/application/1.5"> compiling the app and then exporting it again but I still get the same error???

      Can somebody please help me fix this issue?

      Thanks
      Adam