1 Reply Latest reply on Apr 14, 2016 6:43 AM by Rick Gerard

    After Effects Beachballs with El Capitan

    animatordave Level 1

      Hi,

       

      Since upgrading to El Capitan, AE slows down exponentially as I use it. I get the beachball quite often, as well as giant lags in clicking around the interface when trying to animate. This is definitely new behavior since the upgrade. Are there any solutions out there? This is adding hours to my day.

       

      thanks.

       

       

      AECC 13.7.2.3

       

      OSX El Capitan 10.11.3

      iMac 27 late 2012

      3.4GHz i7

      NVIDIA GeForce GTX 680MX

        • 1. Re: After Effects Beachballs with El Capitan
          Rick Gerard Adobe Community Professional & MVP

          This makes me wonder what else is going on and how much RAM you have. I'm running that version on a MacBook Pro, a 2008 Mac Pro and even a 2008 Mac Mini with no problems other than the known but easily solved lack of real time preview. What kind of footage are you working with? What if the frame size and frame rate of your average composition? Do you have any antivirus software running while you are using AE? Have you reset your preferences? How much free drive space do you have? Do you know what the activity monitor shows when you get the spinning beachball?

           

          It's not much help. Maybe some more information about you workflow will give us some clues.