0 Replies Latest reply on Apr 14, 2016 5:10 AM by straniera

    Getting the errror message: ADE 4.5.1 requires Microsoft.NET Framework 4.0 Service Pack 1.

    straniera

      when trying to install ADE 4.5.1 (the latest version) the installation process doesn't go through. I get the following message: "ADE 4.5.1 requires Microsoft.NET Framework 4.0 Service Pack 1." I am supposed to install this before the installation of ADE can go on. What is Microsoft.NET Framework and why would I need to install it. My laptop is running on Windows 7. I've checked in the specification of ADE 4.5.1 and it should run fine on Windows 7. There is no mention there of Microsoft.NET Framework there. What should I do now?