2 Replies Latest reply on Apr 16, 2016 9:42 AM by BruceTR

    Photo  |  Pan & Zoom  |  Flicker  |  Jump

    BruceTR Level 1

      Premiere Elements 14.  I'm using a still photo.  The photo is of a sign attached to a brick wall.  The sign consists of individual letters attached to the brick wall.  The bricks show up in the spaces between each letter.

       

      I'm zooming-in significantly.... enough to pan across the sign from left to right, i.e., the sign becomes readable as the pan occurs.  I'm panning from the left edge of the photo all the way over to the right edge.  The pan is 10-seconds long.

       

      I'm experiencing significant flutter / flicker / jumpiness as the pan occurs.  Anything that is vertical seems to jump... which includes bricks and vertical part of letters like H, I, E, and L.

       

      Before adding the photo to the project, I sized it to a 16:9 ratio (the project setting).  I have Flicker control set to 1.00.  I exported the movie using MPEG 1920x1080.  I'm playing the movie on a HD TV.

       

      Any ideas on how I can reduce the flutter / flicker / jumpiness?

       

      Thanks. 

        • 1. Re: Photo  |  Pan & Zoom  |  Flicker  |  Jump
          Steve Grisetti Adobe Community Professional

          Have you ensured that the photo is no larger than 2500x1875 pixels (72 ppi) in size?

           

          Have you tried right-clicking on the photo on your timeline and selecting Field Options, the selecting Flicker Removal?

           

          MPEGs are interlaced videos. Try using 1920x1080 mp4 (which is 30p) and then use VLC Media Player to play the finished file.

          • 2. Re: Photo  |  Pan & Zoom  |  Flicker  |  Jump
            BruceTR Level 1

            Have you ensured that the photo is no larger than 2500x1875 pixels (72 ppi) in size?

            -- Yes, the native image is 2000 x 1333.

             

            Have you tried right-clicking on the photo on your timeline and selecting Field Options, the selecting Flicker Removal?

            -- No, I haven't tried that yet. Is it the same, or different, than Applied Effects > Motion > Anti-Flicker Filter +1.00?

             

            MPEGs are interlaced videos. Try using 1920x1080 mp4 (which is 30p) and then use VLC Media Player to play the finished file.

            -- OK, I will try this. Thanks.