1 Reply Latest reply on Apr 21, 2016 8:53 AM by F. McLion

    Lightroom CPU 100% while only viewing folder contents

    tatianach Level 1

      Thanks in advance for any help and suggestions.

       

      My CPU is spiking to 100% while Lightroom is open. This happens during almost every process but even when I'm only changing between folders, while not doing any other Lightroom processes.

       

      The CPU spikes every time I change folders until all thumbnails are rendered. For example, for a folder with 40 photos, CPU spikes to 100% for 50 seconds until it renders all previews. If I click on another folder, then return to this previous folder, it spikes again for 5 to 20 seconds. I tried building 1:1 on two folders, each with about 50 photos. It still spikes to 100% for a few seconds when switching from one folder to another even though all 1:1 thumbnails are visible.

       

      Any other Lightroom process also causes the CPU to spike to 100% and a lag in the Lightroom UI. For example, undoing a crop on a single photo that has a 1:1 preview can take 20 seconds during which time the CPU is 100%. I'm not running other programs at the same time. I have tried this while my antivirus and firewall and any other background programs are disabled - no change.

       

      This behavior is observed on a new computer I purchased in Dec 2015, specifically purchased to improve performance with Lightroom. Unfortunately, it's just as slow on my new computer. I'm trying to figure out if this is a problem with Lightroom or settings on my new computer or a defective hard drive that I should replace. I haven't noticed any spikes with other programs when Lightroom is not open. Adobe Photoshop doesn't have any lags in performance.

       

      I have tried many of the suggestions I could find on this forum and online, including:

      optimized my catalog several times

      increasing Lightroom cache size (currently at 25GB)

      turned off writing to XMP (no change)

      hard drive has over 1TB of space

      updating my Graphics Processor drivers (after update no change observed)

      enabling and disabling GPU (no difference either way)

      run Check Disk and Defrag (no change)

      turning off my antivirus and firewall (no change)

      stopping Windows Search (no change)

      stop Superfetch (no change)

      disable Flash Player (no change)

       

      I'm using Creative Cloud Lightroom, most current version. The images are stored locally.

       

      System Info from Lightroom:

       

      Lightroom version: CC 2015.5 [ 1067055 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3.4 GHz

      Built-in memory: 16336.2 MB

      Real memory available to Lightroom: 16336.2 MB

      Real memory used by Lightroom: 1283.4 MB (7.8%)

      Virtual memory used by Lightroom: 1263.6 MB

      Memory cache size: 1103.8 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 960/PCIe/SSE2


      Intel(R) Core (TM) i7-6700 @ 3.4 GHz 3.41 GHz

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 361.91

      Renderer: GeForce GTX 960/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: D:\Pictures\Lightroom\Lightroom Catalog-3.lrcat

      Settings Folder: C:\Users\beenl\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) Facebook

      3) Flickr

      4) Leica Tether Plugin

      5) Nikon Tether Plugin

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 10de

        Device : 1401

        Subsystem : 32031462

        Revision : a1

        Video Memory : 1969

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true