4 Replies Latest reply on Apr 15, 2016 3:36 PM by csticcoart

    Chopped-up audio in RAM preview [urgent]

    csticcoart

      [usually here is where I would put computer/software specs but I've been using a school Mac Pro (2014/5?) and don't have access to it right now]

      I'm working on a kinetic typography video which is 100% impossible to sync if I can't get the audio to play back perfectly.
      Used Adobe Audition to slice a 1-minute clip out of a 6-minute .mp3, which I then saved and exported as its own .mp3 file with a different name (not sure if this is valuable info).
      The clip was imported into AfterEffects and placed in the timeline.
      My AE file is running at 30 fps. When I load the RAM preview (even for a short selection of the clip), it plays at “normal speed” but it’s all chopped up.

      Intended dialogue in clip:
      “It’s funny how sometimes with dreams you don’t realize who’s your friend until after you wake up. Then when you wake up you get this clarity[–]” (~15 sec)

      Choppy playback:
      “It’s funny ho-ith dreams y-ealize who’s y-ntil after-en when you wa-clarity[///]” (~8 sec)

      The clip plays perfectly outside of After Effects, the file is not corrupt. I tried deleting it and re-importing it, exact same error.
      I googled around and there’s apparently two possible issues;

      1. The RAM playback is set to play at a different FPS than the video.

      2. The computer’s sound card is set to a different kbps (doubtful)

      If Issue 1 is the problem, how do I change the RAM playback settings in AE Creative Cloud? The little dropdown menu on the >Preview window is disappointingly absent in CC, nothing came up in >Settings or through search/help.

      What can I do? Every other "audio fix" is usually just an audio delay or it's playing fast like a "chipmunk voice". Neither of these are my issue and I can't really imagine why it's playing through AE so wonky.