9 Replies Latest reply on Apr 16, 2016 6:26 PM by wobertc

    Quick collection indicator not staying on

    jimc83375506

      I'm using Lightroom 6 and recently created a collection and marked it as the default target collection.  For a while, after I clicked the "Quick collection" circle in the upper right of the photo in grid view, the photo would get added to the collection and the Quick Collection indicator would remain grayed out.  As I went back and forth between the library and the collection, this made it easy to see which photos had already been placed in the target collection.  Recently, however, I'm no longer seeing the grayed out Quick Collection indicator, but instead a white color box on the lower right hand corner of the photo in Grid view.  It seems that all photos in the collection are now tagged with this white box vs. the Quick Collection indicator.

       

      Is this expected and is there a way to tell what the white box is trying to indicate?  ie. which collection it is part of, etc.?

       

      Thanks,

       

      Jim

        • 1. Re: Quick collection indicator not staying on
          johnrellis Most Valuable Participant

          Please post a screenshot of the entire Lightroom window -- that will make it clearer what you are seeing and how to address it.

          • 2. Re: Quick collection indicator not staying on
            jimc83375506 Level 1

            Thanks John.   I created a screen shot in Word and PDF but I'm not able to attach.  Getting a "That image type is forbidden" message.  What image type is allowed?


            Assuming I eventually get you the screen shot, I may be misunderstanding how this is supposed to work but an example is that the first two pictures (left to right) in the middle row have been added to a collection.  Shouldn't I see some indicator in the photo that they have been added to the collection?  Also, I'm not sure how the pictures became color coded with a white box since there's no "white" choice in the box color codes.

             

            Jim

            • 3. Re: Quick collection indicator not staying on
              johnrellis Most Valuable Participant
              Getting a "That image type is forbidden" message.  What image type is allowed?

              PNG is the best type to upload.  If you are on Mac, the screenshotj file created by following the directions I linked to would be of type PNG. If you are on Windows, after pressing PrtScn, paste the clipboard into the Paint application and save it as type PNG.

              • 4. Re: Quick collection indicator not staying on
                jimc83375506 Level 1

                Thanks John.  Screen shot below.

                 

                 

                Collection Indicators.png

                • 5. Re: Quick collection indicator not staying on
                  wobertc Adobe Community Professional

                  Grey 'Collection' Dots-  I saw these only when I 'mouse over' the image with the mouse cursor. (Set in View options? Ctrl+J )

                  They became permanent with [CTRL+ALT+SHIFT+H]  or Menu > View > Grid View Style > Show Badges.  So not fully understood yet!

                   

                  White color label-  That's a mystery. I cannot replicate.  I have seen it on images in a S.Kelby book on LR5. but do not know why!

                   

                  In a Collection-  When an image has been added to a collection a small badge is visible that looks like two blocks. Also toggled by the [CTRL+ALT+SHIFT+H] shortcut.

                  Hover the mouse on the badge -a pop-up indicates photo is 'In a collection'

                  Click the mouse on the badge shows the names of the collection/s

                  ScreenShot518.jpg ScreenShot519.jpg

                  • 6. Re: Quick collection indicator not staying on
                    johnrellis Most Valuable Participant

                    Re the white color-label box in the lower-right corner: It took a while to figure this out from the low-res screenshot (full-res screenshots are always more helpful).  In the Metadata panel on the right, look at the Label field, just below the Rating field. You've typed something into that field. 


                    When the Label field doesn't match one of the labels in the currently selected Color Label Set, LR will show a white color-label box next to the thumbnail.   To see which Color Label Set you've currently selected, do Metadata > Color Label Set.   Whatever you've typed into the Label field doesn't match the currently selected Color Label Set.  (The default LR Color Label Set consists of the labels "Red", "Yellow", "Green", "Blue", "Purple".)

                     

                    If you don't want the color-label box to appear below the thumbnail at all, do View > View Options and under Compact Cell Extras, change Bottom Label to something else.

                    • 7. Re: Quick collection indicator not staying on
                      jimc83375506 Level 1

                      Thanks everybody.  Re: the white box, I see that now.  I'm not sure what those labels are or where they came from but will fix that.

                       

                      Re: the gray collections indicator, I figured out what was wrong and it was pilot error on my part.  I actually have two copies of those photos.  I added them to the collection using one folder from my library as the source.  In that library, I see the collections indicator dot grayed out and persistent as expected, and the squares on the lower right.  The upper screen shot I sent you didn't have these indicators, because I was looking at the other folder that also contained these photos.  Sorry about that.  I don't remember why I ended up with multiple copies of that photo set.  Thanks to you both for your help!!

                       

                      Jim

                      • 8. Re: Quick collection indicator not staying on
                        johnrellis Most Valuable Participant

                        Glad you got it sorted out.

                        • 9. Re: Quick collection indicator not staying on
                          wobertc Adobe Community Professional

                          and my thanks to John for the 'white dot' info.