3 Replies Latest reply on Apr 15, 2016 1:55 PM by Tanuj Sandal

    lightroom ne répond pas

    clarabt95@hotmail.fr

      Bonjour,

       

      Quand j'allume Lightroom 6 , il s'ouvre mais ne répond pas, j'ai beau redémarrer mon ordinateur, ou ouvrir le programme depuis un autre endroit, lightroom ne répond toujours pas. Je sais pas si c'est du au fait que j'ai éteint mon ordinateur alors que lightroom était ouvert? Mais en fait j'avais pas le choix car lightroom beugait et je ne savais pas l'étendre car je n'arrivais pas à l'afficher à l'écran, même si il était ouvert. Quelqu'un peut m'aider ? j'en serai très reconnaissante !

      In basic english : when I open lightroom 6, it well open  but it is written immediatly that "lightroom don't answer" and so I can do anything in lightroom. I already try to close my computer but there is always the same message. I don't know what to do. If someone can help me, I will be very thankful!

      thanks a lot!!

        • 1. Re: lightroom ne répond pas
          Tanuj Sandal Adobe Employee

          Hi Clarabt,

           

          • Please go to the Device Manager of Windows, from there expand Display Adapters.
          • Disable the graphic card and then open Lightroom , go to the preferences of Lightroom , then the Performance tab and uncheck the option for " Use Graphics Processor " .
          • Close Lightroom and go back to the Device Manager and enable the Display Adapter.
          • Open Lightroom and then work in Lightroom and check if it works fine.

           

          Regards

          Tanuj

          • 2. Re: lightroom ne répond pas
            clarabt95@hotmail.fr Level 1

            thank you for your answer but it doesn't work :/ (or I do it badly) but when I disabled the graphic card, I still can't open lightroom, so I can't go to the preferences of lightroom ...

            • 3. Re: lightroom ne répond pas
              Tanuj Sandal Adobe Employee

              Manually disable the graphics processor:


              If you can't launch Lightroom, or Lightroom crashes before you can clear the Use Graphics Processor checkbox, here's how to manually disable this preference:

              1. Navigate to %appdata%\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs.
              2. Open the file Lightroom 6 Preferences.agprefs in TextEdit.
              3. Change the line useAutoBahn = true to this line: useAutoBahn = false
              4. Save and close the file Lightroom 6 Preferences.agprefs.
              5. Launch Lightroom again.