2 Replies Latest reply on Apr 27, 2006 6:47 AM by MergeThis

    Discrepancies between RH HTML and RoboSource Control

    pjchanse
      There are differences between my local copy and source control. Why doesn't my local copy match source control? For some reason when I go to Win. Eplor. to delete the CPD file from my local copy it tells me access is denied. I have done this before when I have had this problem and I have always had success in deleting it. I have checked permissions and tried it as an administrator and nothing will work. What next?

      Also, there are many topics and folders that I have deleted from the project (through RoboHelp HTML) but when I go to RoboSource Control these files/folders are still there but they aren't showing up in my local copy? Why do I have such discrepancies beteween my local copy and source control?
        • 1. Re: Discrepancies between RH HTML and RoboSource Control
          EileenPalsson Level 1
          I'm sorry that I can't answer your question. I don't even use RoboSource Control. However, I do remember not too long ago reading on this forum that the CPD file is NEVER to be included in RoboSource Control. If you could get rid of that file somehow, perhaps it would help.
          Sorry for the lame reply.
          • 2. Re: Discrepancies between RH HTML and RoboSource Control
            MergeThis Level 4
            From a cursory examination (and subsequent decision not to use it) of RoboSource, done in '04, I doubt that it's any more tightly integrated with RH than any other source control product.

            That is, the adding and deleting of files is not automated to reflect what you do inside the RH project: you must perform the adds and deletes manually.

            This was the way we worked at a previous job, where we used Visual SourceSafe (VSS), which I believe to be the source control product that plays best with RH (but which is not supported by IT at this job).


            Good luck,
            Leon