0 Replies Latest reply on Apr 16, 2016 12:40 PM by gallifrey726

    I am getting this error message when using Illustrator and Photoshop: "The FMCore application that is currently running is incompatible with the Extensis plug-in."

    gallifrey726 Level 1

      I am getting this error message when using Illustrator and Photoshop: "The FMCore application that is currently running is incompatible with the Extensis plug-in." How do I correct this?Screen Shot 2016-04-16 at 12.12.37 PM.png