4 Replies Latest reply on Apr 19, 2016 6:55 PM by wobertc

    Lightroom 4 not giving an option to "edit in" correct PS version.

    shavornem37079549 Level 1

      Hi, a few days ago I downloaded the creative cloud trial.  I tried it for a few days, but my PC is not built to handle it, it was very slow and buffering whilst editing.  Therefore, this morning, I contacted support for advice how to remove it from my PC.  It is not shown in "programmes" on the control panel and there is not an app for it on the PC.  So I thought it had gone.

       

      I am now trying to edit with lightroom 4 and CS3 which is also installed on the PC.  My problem is that when I right click in LR to "edit in" - the creative cloud PS still opens up? It does not give me an option to edit in CS3.

       

      I have tried the dropdown box, edit, preferences, external editing - with no idea how to change it back.  It is like it is remembering.  I have backed up LR, restarted the computer and tried to add cs3 as an additional external editing programme with no luck.

       

      I tried the chat feature - the agent advised me to ask the forum as he didn't know.  I'm stuck.

       

      Thank you in advance