23 Replies Latest reply on Apr 12, 2017 11:42 PM by meelismikker

    ID CC 2015 Issue: Unable to Move Objects

    The Dark Avenger Level 1

      I've just recently updated CC to 2015 on my Macbook air and have a class project I am attempting to get started but am having an issue with objects in a file. I am able to resize them but NOT move them to a new position in the file either with or without the frame.

       

      Initially, I assume that with a prolonged absence from the app that the method for dealing with objects needed to be refreshed in my memory so I looked it up and found out this was not the case.

      I then tried restarting the app and opening the same object in a different file but the problem persists.

       

      I won't be able to complete this class project if this problem can't be solved. Please tell me something can be done.

      I read something about erasing preferences but received no result from the buttons it said to hold down. The reading pertained to CS 6 but I figured this particular method might not be exclusive. This in spite of the fact that I actually have no custom preferences to erase.