2 Replies Latest reply on Apr 20, 2016 3:54 AM by dtrson

    Can not set text animation in After Effect

    dtrson

      Hi all,

      I am new in using After Effect. What I am going to do is create a new Comp with simple text, I start to set the animation to this text by choosing Animate -> Position. Then I choose Range Selector -> Advanced -> Shape: Ramp Up, then I tried to play the animation by moving the timeline,  the text seem not moving. And when I look on the most top right windows, I saw something like: not realtime. I dont know why. Can anyone help me how can I fix that problem?

       

      Thank you

        • 1. Re: Can not set text animation in After Effect
          Rick Gerard Adobe Community Professional & MVP

          You just need to learn how to use the controls. I suggest that you type Animate Text in the search help field at the top right corner of After Effects and check out a few of the tutorials and instructions you will find in the community resources. Without a screenshot of your text layer with all of the modified properties revealed it's impossible for us to guess what you are doing wrong. You can find the modified properties by pressing the U key twice. The only thing I can think of is that you did not set any keyframes.

          • 2. Re: Can not set text animation in After Effect
            dtrson Level 1

            Hi Rick,

            thank you for your answer. Today when I created again a new project and tried to set again the animation, suddendly it now working again. I dont know why. But anyway, thank you for your help!