2 Replies Latest reply on Apr 19, 2016 11:13 AM by George_Johnson

    How does one disable SuperFastDrawing?

    scotta62835827

      Posting this in javascript as well in case someone has a solution here...

       

      So I just starting testing Acrobat DC and noticed that when I pan and zoom there is a very low resolution representation of the content while the action is taking place. A quick google search shows this feature was added to DC and is called SuperFastDrawing. How do I disable this? It is very annoying, as I am looking at VERY large Structural and Architectural drawings in which I would like to see higher resolution as I'm panning and zooming. It makes it difficult to focus on what I am looking for. Sure, I could release my finger off the mouse, but I shouldn't have to be forced to use a feature I do not want. This could be a deal breaker. Perhaps there is a javascript command that I can execute to disable each time a file is opened? Any thoughts on this?

       

      UPDATE: It seems to only occur when panning. Zooming is fine.