3 Replies Latest reply on Dec 4, 2016 8:22 PM by amyk10137817

    ADE will not recognize my password so I can deauthorize

    gglui

      Trying to deauthorize computer and the email address attached will not recognize my password (even though I know it's the right one).

      Login automatically 'fills in' the email account and won't let me change it. Only way forward is to enter a password which it keeps telling me is not matching the userID.  Tried to reset password, but it does not send over anything to the email account to allow me to reset. Set up a chat session with Adobe to fix this, and was asked to post the question in this forum for answer instead. Please help!

        • 1. Re: ADE will not recognize my password so I can deauthorize
          Nanaky Level 5

          Windows:

           

              Close all applications.

              Choose Start > Run.

              In the Open text box, type regedit and then press Enter. The Registry Editor opens.

              In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

              Select the Adept key.

              Choose File > Export.

              In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.

              Right-click the Adept key and choose Delete.

              In the Confirm Key Delete dialog, click OK.

              Close the Registry Editor.

              Open Adobe Digital Editions and reauthorize.

           

          Macintosh:

           

              quit Adobe Digital Editions.

              Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

              If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

              Open Adobe Digital Editions and reauthorize.

          • 2. Re: ADE will not recognize my password so I can deauthorize
            susang65372281

            I have the same problem as gglui and Nanaky's response does not work. Have searched the registry and there is no registry key named:

            HKEY_CURRENT_USER\Software\Adobe\Adept

             

            In the authorization in ADE, it says I have authorization.  I tried to erase the authorization (and it will not work).  I uninstalled and reinstalled ADE several times.  I  updated my Adobe password to a new password, but upon downloading an e-pub book from Media on Demand, I get:  Error! Check activation.  Please help!

            • 3. Re: ADE will not recognize my password so I can deauthorize
              amyk10137817 Level 1

              Well it lets you click on reauthorize and go through all the steps, but it won't recognize who you are.....so you are still stuck in the same mud pit as before.