4 Replies Latest reply on Apr 21, 2016 8:28 AM by Yvonaud

    Contrôle du compte d'utilisateur PE 14

    Yvonaud

      Bonjour,

       

      depuis que j'ai installé Premiere Element 14 sur mon ordinateur, je reçois 2 messages de Windows 10 me demandant d'autoriser une application à apporter des modifications à mon PC à chaque fois que j'ouvre un projet. Ces demandes visent Microsoft Register Server.

       

      J'aimerais savoir pourquoi je reçois ces demandes alors que je ne reçois rien de tel lorsque j'utilise PE version 9. De plus, j'aimerais savoir ce qui peut être fait pour supprimer ces 2 messages, mis à part de désactiver le contrôle du compte d'utilisateur.

       

      Le contrôle du compte d'utilisateur comporte 4 niveaux allant de ne rien permettre comme changement à tout permettre. Le niveau que j'utilise est le 2e ce qui jusqu'à aujourd'hui n'a jamais posé problème, bien au contraire.

       

      Une suggestion?

       

      Salutations

        • 1. Re: Contrôle du compte d'utilisateur PE 14
          Steve Grisetti Adobe Community Professional

          If your program is fully installed and activated, you should not be getting these messages.

           

          I recommend that you contact Adobe Customer Care via Chat.

          Contact Customer Care

          • 2. Re: Contrôle du compte d'utilisateur PE 14
            Sandeep Singh Adobe Employee

            Hi Yvon,

             

            Could you please share the screenshot of the prompt?

            also please check if Premiere Elements is running as Administrator.

             

            Regards,

            Sandeep

            • 3. Re: Contrôle du compte d'utilisateur PE 14
              Yvonaud Level 1

              Hi Sandeep,

               

              I cannot provide a screenshot of the prompt. I have tried to do this by using Alt-PrtScn or using the screen capture tool but for one reason or another, it does not work.

               

              The answer to your other point is that when I run PE 14, I use an admin account.

               

              I have followed the suggestion from Steve and I got in touch with Adobe Support Chat services. To make a long story short, there is no real solution apparently. The contact person has agreed to the following:

              "Yvon Audette: will there be a fix eventually?

              Piyush C: Yes that would be fix for this. I will get this conveyed to the Engineering team so that this gets fixed may be in the next patch or an update.".

               

               

               

              In the meantime, the proposed workaround was to force the execution of PE 14 with elevated privileges. The tangible consequence of this solution is that you get one prompt for authorizing the execution with elevated privileges instead of getting 2 prompts to allow the modifications to my PC involving the register server application. Frankly, I don't see the point of executing PE 14 with elevated privileges. I am not executing a system command. I am executing a commercial application.

               

               

              According to the contact person, the problem comes from the activation process of the mpeg codec that keeps reoccurring every time I open a project. For some reason, the activation is not remembered.

               

              Unless someone comes up with something else, I will deal with the present situation until a fix is made available.

               

               

              Thanks to everyone for their input.

               

              Regards

               

               

              • 4. Re: Contrôle du compte d'utilisateur PE 14
                Yvonaud Level 1

                Hi Steve,

                 

                for the follow-up to my problem, please see my reply to Sandeep.

                 

                Regards