2 Replies Latest reply on Apr 21, 2016 9:15 AM by Kreaken100

    Trail Version Lightroom 6.5.0.10 Crashing Upon Export Video

    Kreaken100

      Comments: Video Acceleration is disabled by default, and stays disabled due to errors when trying to enable (I only comment on this because it seems like a 1st recommended action to disable this). Something seems to be wrong related to the MediaCore file. Any help is much appreciated!

       

      Error Code:

      Problem signature:

        Problem Event Name: APPCRASH

        Application Name: lightroom.exe

        Application Version: 6.5.0.10

        Application Timestamp: 56e2e2da

        Fault Module Name: MediaCoreIF.DLL

        Fault Module Version: 8.0.0.0

        Fault Module Timestamp: 56e2dd7c

        Exception Code: c0000005

        Exception Offset: 0000000000220ec5

        OS Version: 6.1.7601.2.1.0.768.3

        Locale ID: 1033

        Additional Information 1: 8fd3

        Additional Information 2: 8fd345d90b3c207ecd43e2caae0670e6

        Additional Information 3: d3dd

        Additional Information 4: d3ddc282e6d3c2d6500b4b1e02e4a324

       

       

      ----------

       

      System Info:

      Lightroom version: CC 2015.5 [ 1067055 ]

      License: Trial

      Operating system: Windows 7

      Version: 6.1

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 2.1 GHz

      Built-in memory: 6091.8 MB

      Real memory available to Lightroom: 6091.8 MB

      Real memory used by Lightroom: 324.4 MB (5.3%)

      Virtual memory used by Lightroom: 285.1 MB

      Memory cache size: 20.2 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      Check OpenGL support: Failed

      Vendor:

      Version:

      Renderer:

      LanguageVersion:

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Kevin\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Kevin\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) Facebook

      3) Flickr

      4) Leica Tether Plugin

      5) Nikon Tether Plugin

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 8086

        Device : 116

        Subsystem : 1689103c

        Revision : 9

        Video Memory : 1074

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers and Headphones (IDT High Definition Audio CODEC)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: true

      Direct2DPresent: true

      GPUDevice: not available

      OGLEnabled: false