22 Replies Latest reply on Jun 18, 2017 1:01 PM by Paul Giglia

    Nikon D5300 won't tether with Lightroom CC

    kevinc71 Level 1

      I have tried to get tethered capture to work with Lightroom CC and my Nikon D5300.  Lightroom says the camera is not tethered.  I tried a trial of Nikon Camera Control Pro 2 and had no problem at all tethering the camera.  Below are the specs from the system info dialog on Lightroom CC.

       

       

      Lightroom version: CC 2015.5 [ 1067055 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 2.4 GHz

      Built-in memory: 8088.2 MB

      Real memory available to Lightroom: 8088.2 MB

      Real memory used by Lightroom: 250.5 MB (3.0%)

      Virtual memory used by Lightroom: 195.3 MB

      Memory cache size: 0.0 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1366x768

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      Intel(R) HD Graphics 4000

       

       

      Check OpenGL support: Passed

      Vendor: Intel

      Version: 3.3.0 - Build 10.18.10.4276

      Renderer: Intel(R) HD Graphics 4000

      LanguageVersion: 3.30 - Build 10.18.10.4276

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Kevin\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Kevin\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) Facebook

      3) Flickr

      4) HDR Efex Pro 2

      5) Leica Tether Plugin

      6) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 8086

        Device : 166

        Subsystem : 18a4103c

        Revision : 9

        Video Memory : 32

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers / HP (IDT High Definition Audio CODEC)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true

       

      The camera is a Nikon D5300 with the latest firmware updates.  C 1.01 and L 2.009

       

      There seems to be no answer for this problem.  I have already followed the troubleshooting tips on the Adobe help site.  To no avail.  Like I said, the Camera Control Pro 2 program does this, but Lightroom CC does not.  I do not want to shell out more money for Camera Control 2 Pro.  How do I fix this?

       

      Kevin