3 Replies Latest reply on Apr 21, 2016 10:50 AM by dj_paige

    Grid view does not scale

    MaksDampf

      First things first: I am using LR5 latest on Windows7 inside a Parallels 10 container on a MbpR 15" (yeah, i migrated to a mac recently and am still stuck with a windows license).

       

      Recently some basic LR functionallity stopped working.  The most annoying thing is that i cannot scale the grid view any more, it is stuck with only four photos on the screen which makes navigating a 32K Katalogue a little complicated. Neither + or - keys are working, nor the ctrl + scrollwheel. I tried any other key combination.

      I tried everything from rebboting to removing and reinstalling Lightroom. When i opened it up again it showed the exact same view, again with the grid resizing not working.

       

      Another bug that recently occured is in the detection of duplicate pictures when importing. It also simply stopped working.  I have both necessary options checked ("only new" and "prevent duplicates") but it still would not recognize photos already present in the library, even the latest ones.

       

      Currently this makes LR5 unusable for me.  Cmon Adobe, did you make this to forceupgrade me to LR6?