4 Replies Latest reply on Apr 25, 2016 4:46 AM by colinc40116740

    Error when adding microphone PE14.1 Windows 10

    colinc40116740

      New to PE and trying to narrate video.  However, I can't get it to detect a microphone.  When I try to narrate PE14.1 automatically opens Preferences/Audio Hardware (which is good).  But when I try to select the default device in the drop-down I get the error:

      screenshotPE14.png

      "Failed to change settings.  Ensure you have launched Premiere Elements in the administrator mode, and have sufficient privileges to change the audio settings"

       

      I have tried opening PE by right-clicking and 'run as administrator' it still creates the same error.

       

      So at this point I cannot seem to get it to detect a microphone to do narration.

      I'm using Windows 10 on a new PC. I have a built in microphone and an USB condenser microphone.  Neither will it let me use.

      Does anyone know how to solve this so that I can narrate a video without having to import an audio file (which I have successfully done)?