4 Replies Latest reply on Apr 25, 2016 3:39 AM by Jay Knobbe

    CS5 and 900 series GPU

    Jay Knobbe Level 1

      In a previous question asked by another, RjL190365  mentioned  CS5, 5.5 or 6.0 can't use a GeForce 600-900 series GPU to any advantage and such a card may cause system crashes. I may have just wasted a bunch of money on a GTX 970 to use with my X99 build.

      Does anyone have any experience with previous versions of CS with more up to date cards?

       

      Thanks