1 Reply Latest reply on Apr 27, 2016 2:56 PM by R_Kelly

    lightroom

    miguelv89784131

      ¿que version de mac necesito actualizar para poder instalarme lightroom, tengo 10.6?