1 Reply Latest reply on Apr 27, 2016 8:04 AM by maria__

    Installing via GPO problems


      Hi, I'm having problems installing via GPO


      I've added the .msi as a new package as normal but it is not deploying.


      If I run gpupdate on a client machine I get the following message;



      If I disable the GPO for installing Flash (or remove it works fine, gpresult returns no errors - although obviously Flash is not updated.


      I have re-downloaded the .msi and tried but am getting the same problem.


      Servers are Windows 2008

      Clients are Win 7 Pro SP1 and current Flash version is 20,0,0,306

      Clients are using ie11 (some with chrome browser installed too).

        • 1. Re: Installing via GPO problems
          maria__ Adobe Employee



          The output you post states to review the event log or run GPRESULT /H GPReport to get more information.  Did you do this?  What information did it contain?


          I'd like to get some log files from you.  Please upload the following files, from the same installation attempt, to cloud.acrobat.com/send using the instructions at How to share a file using Adobe Document Cloud

          • FlashInstall.log file saved at C:\Windows\System32\Macromed\Flash.  If this is a 64-bit OS there is another FlashInstall.log file saved at C:\Windows\SysWOW64\Macromed\Flash.  Both files are required from a 64-bit OS
          • Verbose MSI install log file