8 Replies Latest reply on May 8, 2006 4:31 AM by Newsgroup_User

    Need some testing please

    Level 7
      I created a fairly simple video player for a client of ours. It's created in
      8 pro, and published to player 7. I'm using FlashObject to embed it, and
      have a simple message displayed as a gif file if player 7 is not available.
      My client's tester is saying they get the message saying 'this requires
      player 7, click here to install' but they are not seeing .jpg image links,
      within a table under the Flash. Why the heck she cant't see .jpg's I don't
      know - they're not progressive or anything. After reinstalling Flash she
      sees the same message about needing it too.
      She says that going to the Saturday Night Live video of Taylor Hicks - here:
      http://www.nbc.com/Saturday_Night_Live/video/taylor_hicks.shtml
      works perfectly well... and it's Flash- (nice quality too, btw... what are
      they using - if you look at the code it says it requires player 3... ? )
      So - my client had a couple other people test it - they are on DSL and said
      it stutters and breaks up... I know DSL is crap but the videos are encoded
      at 900 Kbps - so 90 KB/s... even DSL should be able to maintain that. And
      it's a high encoding rate, but they wanted to target player 7 and spark is
      not good at much less to my eyes. In my testing, even after uninstalling
      Flash player, I was able to reinstall and watch the videos without issue.

      Can some people _please_ give this a test and let me know their experience:
      http://test.beautyriot.com/BRTV/brtv.php


      --
      Dave -
      Adobe Community Expert
      www.blurredistinction.com
      www.macromedia.com/support/forums/team_macromedia/


        • 1. Re: Need some testing please
          shyaway Level 1
          works fine here.
          • 2. Re: Need some testing please
            nonickname!!!!!!! Level 1
            works fine here also - on DSL
            • 3. Re: Need some testing please
              kglad Adobe Community Professional & MVP
              works for me.
              • 4. Re: Need some testing please
                Level 7
                > Can some people _please_ give this a test and let me know their experience:
                > http://test.beautyriot.com/BRTV/brtv.php

                Hi Dave,

                I just tested the above on my ADSL (512kB). It does stutter as it starts to play
                and then stops when it needds to download some more. If I press pause and wait a
                while, it plays file while the slider is behind the downloaded bar. But, it
                plays faster than it downloads. So, when it catches up the download point, you
                get the sttutter. Feel free to email me if you need more info or desting.

                regards
                Dean

                • 5. Re: Need some testing please
                  silvermole Level 1
                  Tried your link out and plays fine in Firefox, Netscape and Opera, however IE6 demands that I download Flashplayer 8.
                  • 6. Re: Need some testing please
                    Level 7
                    Thanks, do you have the plugin installed for IE? It works for me in IE 6.
                    I'm also surprised that you (seemingly) just looked at it and it worked. The
                    .php page is no more... it's a .htm now as I switched to using a JavaScript
                    function to change videos so the page didn't reload.

                    --
                    Dave -
                    Adobe Community Expert
                    www.blurredistinction.com
                    www.macromedia.com/support/forums/team_macromedia/


                    • 7. Re: Need some testing please
                      Level 7
                      Thanks Dean. Maybe it's because you're so far away. <g>
                      I re-encoded those with vp6 at 500Kbps = 62.5KBps = should be fine on DSL...
                      The videos look real good though actually, I could probably get away with
                      more compression. VP6 is a nice CODEC for sure.




                      --
                      Dave -
                      Adobe Community Expert
                      www.blurredistinction.com
                      www.macromedia.com/support/forums/team_macromedia/


                      • 8. Re: Need some testing please
                        Level 7
                        OSX 10.4.4
                        DSL 1 Mb
                        Player 8.0 r22

                        Netscape 7.2: the videos are not showed. you see the progress bar in the
                        status bar & the message "Tranferring data from ..." but nothing more

                        Firefox 1.5.0.1: the left video plays better than the right one wich
                        sometimes stop for data to arrive

                        Safari 2.0.3: better performance although the video on the right
                        sometimes stop


                        DMennenoh wrote:
                        > I created a fairly simple video player for a client of ours. It's created in
                        > 8 pro, and published to player 7. I'm using FlashObject to embed it, and
                        > have a simple message displayed as a gif file if player 7 is not available.
                        > My client's tester is saying they get the message saying 'this requires
                        > player 7, click here to install' but they are not seeing .jpg image links,
                        > within a table under the Flash. Why the heck she cant't see .jpg's I don't
                        > know - they're not progressive or anything. After reinstalling Flash she
                        > sees the same message about needing it too.
                        > She says that going to the Saturday Night Live video of Taylor Hicks - here:
                        > http://www.nbc.com/Saturday_Night_Live/video/taylor_hicks.shtml
                        > works perfectly well... and it's Flash- (nice quality too, btw... what are
                        > they using - if you look at the code it says it requires player 3... ? )
                        > So - my client had a couple other people test it - they are on DSL and said
                        > it stutters and breaks up... I know DSL is crap but the videos are encoded
                        > at 900 Kbps - so 90 KB/s... even DSL should be able to maintain that. And
                        > it's a high encoding rate, but they wanted to target player 7 and spark is
                        > not good at much less to my eyes. In my testing, even after uninstalling
                        > Flash player, I was able to reinstall and watch the videos without issue.
                        >
                        > Can some people _please_ give this a test and let me know their experience:
                        > http://test.beautyriot.com/BRTV/brtv.php
                        >
                        >