7 Replies Latest reply on May 1, 2016 11:25 AM by Bob Benedict

    Slideshow background image displays poorly (low resolution) in Preview and Play. LR CC 2015.5

    Bob Benedict

      Problem:

      I have selected a background image for the backdrop of my slideshow. It appears sharp with a high resolution appearance in the Slideshow Module work space. When I switch to [Preview] mode or [Play] mode the background image quality degrades significantly. The slideshow images remain sharp. An old slideshow that worked perfectly with LR4 has the same issue under LR CC.

       

      Background image quality in work space mode - high.

      Work Space.jpg

       

      Background image quality in Preview mode - low. Quality of slideshow image (leaves) remains high.

      Preview Closeup.jpg

       

       

      Attempted Solutions:

      I have selected different Quality settings for Playback. I have tried multiple images with various resolutions for the background. Restarted LR & Windows. Searched for solutions online.

       

      -------------------------------------------------------------

      System Info:                                     

      Lightroom version: CC 2015.5.1 [ 1073342 ]

      License: Creative Cloud

      Operating system: Windows 7

      Version: 6.1

      Application architecture: x64

      System architecture: x64

      Logical processor count: 12

      Processor speed: 3.4 GHz

      Built-in memory: 32707.6 MB

      Real memory available to Lightroom: 32707.6 MB

      Real memory used by Lightroom: 781.4 MB (2.3%)

      Virtual memory used by Lightroom: 743.6 MB

      Memory cache size: 0.0 MB

      Maximum thread count used by Camera Raw: 12

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1200

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 770/PCIe/SSE2

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 353.82

      Renderer: GeForce GTX 770/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 10de

                      Device : 1184

                      Subsystem : 84651043

                      Revision : a1

                      Video Memory : 1990

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true