0 Replies Latest reply on May 5, 2006 4:16 AM by A_J_R

    Scorm 1.2 Package  errors     

    A_J_R
      When I create a SCORM 1.2 packages using Breeze Presenter, the scorm_support.js file created consistently has the same error...

      var g_nAPI = 0; // type of API to start searching for; allowable values: 0 - SCORM 2004; 1 - SCORM 1.2 (or 1.1)

      This variable should be set (to 1)...

      I'm getting tired of unzipping, ediiting and rezipping packages for this basic error ?

      Am I alone in seeing this ?

      Andrew