3 Replies Latest reply on May 2, 2016 12:00 AM by Willi Adelberger

    Needing help

    guyp28593572

      I have a MAC OS X 10.5 and need a program for page design. Pagemaker is not compatible. Any suggestions other than scrapping it and getting a PC?

        • 1. Re: Needing help
          Derek Cross Level 6

          Here are the system requirements for InDesign: System requirements for Adobe InDesign CC for Mac and Windows OS

          If you're a professional IMO you need to upgrade your kit and subscribe to the latest version - CC2014/CC2015.

           

          And please do not post duplicate posts !

          • 2. Re: Needing help
            Laubender Adobe Community Professional & MVP

            Depending on your Mac's hardware, you could install perhaps OSX 10.6.8.
            With that you can run InDesign from at least CS3 up to version CC v9.3.0.

            CC 2014 and 2015 will not run.

             

            Just an example: with my old MacBook Pro from late 2008 I could run two different startup partitions.
            One with OSX 10.6.8 and one with 10.10.5. That would me allow to run all InDesign versions from CS3 to CC 2015.
            In my case I would not go for OSX 10.11 El Capitan. If that old MacBook is fast enough is a different story.

             

            Uwe

            • 3. Re: Needing help
              Willi Adelberger Most Valuable Participant

              You have a huge problem. PageMaker is quite old and will not run on any Mac OS X.

              But your OS will not work with any modern InDesign version. Only those versions will work which are not available anymore. It is not possible to get those versions on a legal way. I suppose your limit is CS4. You might consider to upgrade your computer and your software, both is needed.