1 Reply Latest reply on May 3, 2016 10:38 AM by Bani Verma

    Offline activation does not actually activate

    ryans78185079

      I am attempting to register Adobe Flash Builder 4.7 Premium on an offline system.

      The first time I run Flash Builder after installation, it attempts to connect to the internet to verify the license, fails, and shows the Internet connection required for subscriptions screen. I am able to click the Enter Serial Number button, and enter my serial number. After the serial number is input, it again attempts to validate the installation, fails because I'm offline, and shows me the Please connect to the Internet and retry screen. At that point, I am able to click Connect Later and use Flash Builder.

      The next time I run Flash Builder, it brings up a validating Serial Number screen, which fails to connect to the internet because it's an offline system. I am able to click the Having trouble connecting to the internet? link, and can generate a request code. I am able to use an online system to go to generate a Response Code from that request code. Back on the offline system, I am able to type in the Response Code, and click the Activate button. After a second, I get the Offline Activation Complete screen, and a message that Adobe Flash Builder 4.7 Premium has been successfully activated and is ready to use. I click the Close button, and am able to work normally.

      However, the next time I run Flash Builder, it goes back to the first step: it informs me I am using the Premium Trial, and gives me a 60-day counter to activate the software. Following the steps above reset that 60-day counter, but never actually activate the software. What am I doing wrong? I've attempted to get help through Adobe's Chat function twice, but the staff there don't seem to have the slightest clue about what the problem is, and e-mails to the addresses they've given me have gone unanswered. The serial number and request code are input correctly, because if they weren't, Adobe's site wouldn't generate a Response code. The response code is being typed in correctly, because it gives me an error message if I type it in wrong. I'm at a loss as to why it tells me it's Activated, but never actually activates it.