2 Replies Latest reply on May 5, 2016 9:23 AM by RogerOsborn

    How Can I Get LOWEST Version of ADE?

    shortsandy

      I have a Nook Simple Touch which periodically does not let me read books that I have downloaded from our library.  A while ago I was told that ADE version 4.5 is not appropriate and I needed version 2.5 or something like that.  However, I could only get 4.5.  Now I am getting an error message on my Nook -- "User not activated" and Barnes & Noble told me to get the lowest version of ADE.  How do I do that?