9 Replies Latest reply on May 24, 2016 6:39 AM by Szalam

    I have a problem with After Effects and Cinema 4D Light.

    eriksvoboda

      Good afternoon. I have a problem with After Effects.

       

      When I try to create a Cinema4d file via the menu File>New>Maxton Cinema4d file gives the error "the Cinema4d version (16.038) does not match Resource folder version (16.028)! Please reinstall Cinema 4d correctly "

       

      How to solve this problem?

       

      Thank you