3 Replies Latest reply on May 8, 2016 7:42 PM by Bill Gehrke

    MBP late 2013 full options not able to run premiere pro cc simple timeline

    Marald Bes

      Hi, can anybody tell me what I am doing wrong, or at least what is going on?

       

      I have a 16 Gb 4 core i7 2.6 GHz retina MBP from late 2013 with 750m GPU,

      and trying to playback a simple timeline with some xAVC clips from an sony A7ii shot at 50fps.

       

      The computer is unable to fluidly playback the footage if I changed the speed of the clip from 100% to 50% or use the time remapper. It always stutters or drops many frames. setting the quality in playback window, does not seem to have any effect. Tried 1/4, 1/2 and full. In source monitor the computer can usually play back kind of smooth source footage on 1/2 quality settings.

       

      Timeline is set on 25 fps. Tried AVCHD codec, DSLR even sony XDCAM, but nothing works. Timeline is pre-rendered (all is green and yellow)

      Tried Cuda (with latest drivers) / Open CL and software rendering.

       

      As I suspected the cooling of the computer to be an issue, I already replaced all thermal paste with new, and cleaned out all the vents and fans while I was in there.

      Although premiere makes the MBP run very hot (cpu around 98 C and GPU around 70 C) it should be able to play back a simple file.

       

      some info on the computer :

      Already did a reset of NVRAM / PRAM, SMC reset, cleaned computer of any unnessesary programs with cleanMyMac3.

      OSX latest release (el capitan), latest creative cloud apps installed, fans standard running 2800 rpm.

      HD space available > 100 Gb.

       

      Tried using graphics in timeline as well (24 mp jpg) and it won't even preview any pan / zoom I did in the effect panel even after I rendered the entire timeline.

      Timeline playback window freezes as soon as the clip is reached.

      Some light lumetrie is used on an adjustmentclip and source clips, but even disabling this, does not seem to make any difference on playback performance.

       

      Once rendered out using media encoder or build in premiere, the clip is fine and will playback as it should.

       

      Any help / tips are welcome. This shouldn't be normal behaviour on a MBP now should it? Is this an OSx thing, or Adobe???