0 Replies Latest reply on May 9, 2016 7:31 PM by iaint41585611

    lightroom edit in photoshop increases exposure - screen & color space calibrated

    iaint41585611

      Using LR 5.7.1 and PS CC 2015 when in LR doing edit in Photoshop (PS) the resulting image in PS seems to gain approx' 1 stop in exposure. My monitor is calibrated, and PS is set to pop up a dialog when profiles mismatch. It does not do this. See below for side by side, and below that LR settings, PS settings, and calibrated monitor settings.

       

      I have tried a complete reset on Photoshop settings, to no avail. I've tried multiple permutations of color space, including setting both to the lowest common denominator of sRGB. I have tried enabling/disabling of gpu acceleration in photoshop.

       

      I'm out of ideas. Any help appreciated. Full dump of system info from PS & LR at the bottom of the thread.

       

      Edit: I have tried PSD & TIFF

       

      Edit 2: It does not happen when I export to nik, if that is relevant.

       

      Thanks in advance,

      Iain

       

      1.png

      2.png

       

      3.png

      4.png

       

       

      Lightroom version: 5.7.1 [994254]

      License type: Perpetual

      Operating system: Windows 8.1 Home Premium Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 3.8 GHz

      Built-in memory: 15303.2 MB

      Real memory available to Lightroom: 15303.2 MB

      Real memory used by Lightroom: 904.6 MB (5.9%)

      Virtual memory used by Lightroom: 878.9 MB

      Memory cache size: 616.6 MB

      Maximum thread count used by Camera Raw: 4

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080, 2) 1920x1080

       

       

      Application folder: C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.7.1

      Library Path: C:\Lightroom\Lightroom.lrcat

      Settings Folder: C:\Users\tofti\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) HDR Efex Pro 2

      6) Leica Tether Plugin

      7) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 1002

        Device : 130f

        Subsystem : d0001458

        Revision : d4

        Video Memory : 993

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Digital Audio (S/PDIF) (High Definition Audio Device)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      CardID: 4879

      Direct2DEnabled: false

      GPUDevice: D3D

      MaxTexture2DSize: 8192

      OGLEnabled: true

      Renderer: AMD Radeon(TM) R7 Graphics

      ShaderModel: 11.1

      Vendor: AMD

      VendorID: 4098

      Version: 1002:130f:d0001458:00d4

       

      Adobe Photoshop Version: 2015.1.2 20160113.r.355 2016/01/13:23:59:59 CL 1059143  x64

      Operating System: Windows 10 64-bit

      Version: 10 or greater

      System architecture: AMD CPU Family:15, Model:8, Stepping:1 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX

      Physical processor count: 2

      Logical processor count: 4

      Processor speed: 3893 MHz

      Built-in memory: 15303 MB

      Free memory: 9102 MB

      Memory available to Photoshop: 13590 MB

      Memory used by Photoshop: 70 %

      Modifier Palette: Enabled.

      Design Space: Enabled.

      Artboards: Enabled.

      3D Multitone Printing: Disabled.

      Highbeam: Disabled.

      Image tile size: 132K

      Image cache levels: 4

      Font Preview: Medium

      TextComposer: Latin

      Display: 1