7 Replies Latest reply on Jun 3, 2017 7:56 AM by federicop28689762

    Lightroom 6.5 crashes on start up

    Caris2121

      I have a stand alone LR 6.5 on MacBook running Mavericks 10.9.5

       

      Everything was working fine until today when I tried to use NIK Collection plug-ins. I chose to edit a TIFF copy of Lightroom .dng file in Nik Collection Output Sharpening - the plug in opened but the file exported from Lightroom did not load properly ie. I could see the name of the file but the screen didn't show the image but a white and black checkered pane. All the sliders worked but I could not see the image at all. I went to NIK Collection help and found this:

       

      Crashes on Mac OS - Nik Collection Help

       

      I followed the instructions and deleted duplicate ( greyed out and set to off ) Arial fonts thinking this would help.

       

      After that, I went back to LR and tried the plug-in again. The same happened - i.e. black and white checkered image pane. I tried to save the file and export back to LR. The exported TIFF file did appear back in LR but it was black on preview pane. After that I could no longer open LR - it crashed every time I'm trying to open it.

       

      I'm thinking the exported file somehow got corrupted but I don't know how to resolve the issue. I can't find any answers online.

        • 1. Re: Lightroom 6.5 crashes on start up
          Mohit Goyal Adobe Employee (Admin)

          Hi Caris

           

          Please turn off the Graphics Processor from the Lightroom preferences.

           

          Open Lightroom

          Go to Lightroom Preferences from the Edit menu

          Click on Performance tab

          Uncheck the Graphics Processor

          Restart Lightroom

           

          Also, you can update the Lightroom to 6.5.1 version as well.

           

          Let us know if that helps.

          Regards,

          Mohit

          • 2. Re: Lightroom 6.5 crashes on start up
            Caris2121 Level 1

            Hello Mohit,

             

            Thank for replying but I can't turn anything on or off as Lightroom does not open at all. At start up it does not go past the welcome screen - I get the spinning wheel for a few minutes and then it shuts down generating an Adobe crash report every time I try to open it. It looks like it is stuck on the offensive/corrupted NiK Collection file exported back into LR and tries to open it and then crashes.

             

            Is there a way of deleting this particular file ( or any chosen file ) form the LR main catalog? How do I even look into the contents of the catalog?

             

            If I uninstall LR, how do I re-install and bring back my images ( which are in my back-up on the HD drive ) ?

            • 3. Re: Lightroom 6.5 crashes on start up
              Mohit Goyal Adobe Employee (Admin)

              You need to turn off the Graphics Processor from the Lightroom Preferences.

               

              Open Control Panel >> Go to Device Manager >> Under the Display Adapter look for the Graphics Adapter >> Right Click and disable.

              Device manager GPU.png

               

              Now,

              Open Lightroom

              Go to Lightroom Preferences from the Edit menu

              Click on Performance tab

              Uncheck the Graphics Processor

              Restart Lightroom

               

              Open and check if it works fine, then go back to the Device Manager and enable the Graphics Processor.

               

              Let us know if that helps.

              Regards,

              Mohit

              • 4. Re: Lightroom 6.5 crashes on start up
                Mohit Goyal Adobe Employee (Admin)

                If you succeed performing above step, then open Lightroom and try using the Nik plugins and if it works fine, you good.

                 

                Now if the Nik plugins still doesn't work, then uninstall the plugin and reinstall it from the manufacture site.

                 

                Regards,

                Mohit

                • 5. Re: Lightroom 6.5 crashes on start up
                  Caris2121 Level 1

                  Thanks but this is not the issue of my Graphics Processor being on/off ( I understand this might help when a plug-in is malfunctioning ). I have already uninstalled the Nik Collection from my HD before trying to open LR again and couldn't.

                   

                  Anyway, I have sorted the problem - I have found the answer on the Lightroom Queen Blog which lists many troubleshooting tips. All I needed to to do was to reset LR preference by pressing Alt+Shift while launching the program. Maybe you could put these tips on Adobe website as there is very little there in term of help.

                   

                  Could you answer my question if there is a way of deleting an individual file from LR main catalog? Or is this impossible?

                   

                  thanks

                  • 6. Re: Lightroom 6.5 crashes on start up
                    Mohit Goyal Adobe Employee (Admin)

                    Thanks for sharing the fix.

                     

                    Regards,

                    Mohit

                    • 7. Re: Lightroom 6.5 crashes on start up
                      federicop28689762 Level 1

                      Dear all, I've the same issue (crashing immediately after opening the app). I already spent two hours following the fix in this forum and nothing work. I start being really pissed of as I pay a montly fee for something that is supposed to be the top product in this field.

                       

                      Update: 3 jun. Now I get  Error: 16 message and LR does not open at all. I tried to change the permissions to the 2 folders mentioned in the post for Error: 16 but nothing works

                       

                      Anyway, this is my configurtation:

                       

                      Model Name: MacBook Pro

                        Model Identifier: MacBookPro13,3

                        Processor Name: Intel Core i7

                        Processor Speed: 2.9 GHz

                        Number of Processors: 1

                        Total Number of Cores: 4

                        L2 Cache (per Core): 256 KB

                        L3 Cache: 8 MB

                        Memory: 16 GB

                       

                      I receive all kind of errore (16 for example) . I already checked/changed the rights to the folders, restarted the mac many times, reinstalled all and now it does not even recognise dI have an account and a subscription.

                       

                      Sincerely I'm fed up with playing engineering left and right