1 Reply Latest reply on May 13, 2016 7:08 AM by Szalam

    Back to cache a sequence the old way. no realtime during caching

    Captcha!

      Hi support,

       

      I'm having issues caching my sequences. As long as AE is still rendering frames my playback is never realtime, it will stutter the audio until the complete workarea is cached. This makes me and my clients go nuts, so every time I want to playback a composition, I turn off the audio manually, cache the sequence by playing it, which makes them remark every time, "oh this is a bit slow" and "There is no audio" etc. and I have to explain that its not playing, just caching.

       

      I switched back the old way: Cache first before playback. The realtime playback + caching is just not working..

       

      Also the 'Cache Work Area in Background' is gone.. why?

       

       

      And Im working on fast mac:

      CPU: 2 x 2,4 GHz Quad-Core Intel Xeon

      RAM: 48 GB 1066 MHz DDR3 ECC

      SSD startup disk

      FusionIO Cachedisk

      My media is on a Facilis fiberstorrage (4K DPX playback realtime)

        • 1. Re: Back to cache a sequence the old way. no realtime during caching
          Szalam Adobe Community Professional & MVP

          If you have clients present, I would totally recommend the cache before playback option (like the old RAM preview). Unfortunately, you can't have it cache in the background (yet). I linked the explanation in my response to your other post.

           

          Have you seen the sneak peek videos or any of the NAB presentation videos? The next release of AE is meant to have a focus on playback stability, speed, etc. so things might get a bit better. Using GPU acceleration for some effects (finally!) makes a big difference!