3 Replies Latest reply on Dec 12, 2016 7:21 AM by Rick Gerard

    3D conversion issue

    willr89380518

      I'm having trouble with a 3D conversion in After Effects CC. I'm working on a .png file that is in its own layer in my composition. When I check the "3D layer" box, the graphic disappears. It still has the anchor points around the shape so I can manipulate the geometry options (curvature, segments), but can no longer see the actual graphic. I'm also getting the following message in a popup box, "After Effects error: Ray-traced 3D: Out of paged mapped memory for ray tracer. Your project may exceed GPU limits. Try closing other applications. Try updating the CUDA driver. ( 5070 :: 2 )."

       

      After seeing that, I closed Illustrator, but the message is still popping up and I can't see the graphic. I'm working on a late 2008 MacBook Pro with the following specs:

      Graphics: NVIDIA GeForce 9400M 256 MB and memory

      Memory: 8 GB 1067 MHz DDR3

       

      Any recommendations on how to fix this problem? Thank you!

        • 1. Re: 3D conversion issue
          Mylenium Most Valuable Participant

          Change your comp settings to the standard 3D renderer in the advanced tab. Your hardware is unsupported for Raytrace 3D, anyway.

           

          Mylenium

          • 2. Re: 3D conversion issue
            uxdoug

            I had the same problem.

             

            There is no "advanced" option. Only 3d raytraced, cinema 4d and classic 3d. Changing to any of those doesn't help

            • 3. Re: 3D conversion issue
              Rick Gerard Adobe Community Professional & MVP

              Classic 3-D is the compensation setting you want.

               

              If your composition panel is set to "active camera" and a 2-D layer disappears when you change it to a 3-D layer then your camera is not pointed at the center of the composition or the material properties have been fouled up.

               

              The easiest way to check where the camera is pointing is to enable two views so you can see the camera (Custom view one is best) or just temporarily turn off the camera view.

               

              The easiest way to check material properties is to press the a key twice with the layer selected or type uu to reveal all modified properties of your layer.

               

              If you cannot figure it out we need to see a screenshot showing all modified properties of the camera and the disappearing 3-D layer. Don't scale it down, just paste it or drag it into the reply field on this forum.