2 Replies Latest reply on May 23, 2016 3:59 PM by maxw10260262

    Installing Flash Builder 4.6 conflicts with other version

    maxw10260262

      Installing all programs of CS 6 on my mac. I used to have the CS 5 before. I deleted the apps from CS 5, well the Flash Builder 4.5 ...

       

      But the Installing program refuses to install it, it says it still conflits with another or a version installed. But I deleted that version. So whats wrong?