1 Reply Latest reply on May 23, 2016 4:57 AM by vinothr

    InDesign Allert

    vanessavid

      Hello I installed InDesign to Cloud on a new mac and I get un'allert:

      Adobe InDesign is unable to load the plug-in Digital Publishing UI.InDesignPlugin. Digital Publishing UI.InDesignPlugin requires the 11.2 version of InDesign. Contact the manufacturer to obtain a compatible version of the Digital Publishing UI.InDesignPlugin.

        • 1. Re: InDesign Allert
          vinothr Level 3

          First, you cannot install an UI plugin in InDesign server.

          Second, if it happens that you installed in desktop client version then your plugin version might require InDesign 11.2 or above and possibly your InDesign version might be less than 11.2. Check your InDesign version (it could be anything less than 11.2).